Tecnologia

Tem iPhone ou iPad? Tenha cuidado com esta nova ameaça

Os investigadores da Kaspersky Lab descobriram uma vulnerabilidade que deixa os sistemas operativos iOS e OS X expostos a um ataque activado remotamente, que pode danificar o seu telefone ou tablet e afectar qualquer rede a que esteja conectado.

Uma análise a esta vulnerabilidade, baptizada de Darwin Nuke, mostrou que os aparelhos afectados por esta ameaça incluem modelos com processadores de 64 bits e iOS 8. Estamos a falar de iPhone 5s, iPhone 6, iPhone 6 Plus, iPad Air, iPad Air 2, iPad Mini 2 e iPad Mini 3.

Os cibercriminosos, de forma remota, podem iniciar um ataque DoS (denegação de serviço) a um dispositivo com OS X 10.10 ou iOS 8, enviando um pacote de rede incorrecto para o alvo. Depois de processar o pacote de rede inválido, o sistema vai abaixo.

"À primeira vista, é muito difícil explorar este erro, já que as condições que os cibercriminosos necessitam de satisfazer são muito específicas. Mas se insistirem, podem de facto fazê-lo, comprometendo os dispositivos e inclusivamente afectando a actividade das redes a que estão ligados”, adverte Anton Ivanov, analista sénior de malware da Kaspersky Lab.

O que deve fazer para se proteger:

1. Utilize um browser web que costume solucionar rapidamente problemas de segurança.

2. Execute uma ‘Actualização de Software’ e instale as correcções assim que disponibilizadas.

3. Utilize um gestor de passwords para se proteger contra tentativas de ataque de phishing.

4. Instale uma boa solução de segurança.